Results 1 to 1 of 1

Thread: Nokia 5230 : Unable to install a GPS Application

  1. #1
    Rookie Poster coldyyy's Avatar
    Phone model
    nokia 5230
    Join Date
    Aug 2010

    Exclamation Nokia 5230 : Unable to install a GPS Application

    Hello everyone,

    I'm experiencing, at the moment, a huge problem with my Nokia 5230 Symbian V5 latest firmware (20.05, something like that).

    I want to install a GPS application like Sygic but I really can't make it work.

    The problem is : everytime Sygic keeps telling me "NO MAPS LOADED", despite the fact that

    - I downloaded the right version of a map and put it in the maps folder

    - Uploaded the maps, res and drive folders on my microSD card

    - Installed successfully the .sis onto my phone

    - Activated successfully the .mlm file with a Keygen.

    I get everytime that ****!ng error "No maps loaded"

    I tried several version of sygic : 8.06, 8.14, 7.71 and it's always the same error

    I tried many many AIO-packs, methods, explanations from different forums.

    However, I know that there are several 5230-users here and I would know if they could make Sygic works.

    If not, maybe someone could tell me why we can't make Sygic works onto 5230. (something about recent firmware, restrictions, etc...)

    I'm so damned desperate mates

    If you couldn't find this Sygic issue, maybe you would let me know your favorite-fully-working-gps-program-on-5230.

    Best regards, Coldyyy.
    Last edited by coldyyy; 11th August 2010 at 02:15. Reason: Easier to read !

  2. Welcome

    To see more of this thread, please login or register.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts